You are not logged in... [Login/Register]
Raking Winds >> General >> TS2 'hvdi.dll' missing?
 
 top
chozo4


Posts: 1419
Group: Admin
Joined: 08-02-06
Sun - Aug 06, '00 @ 20:00:00
So your trying to use the Teamspeak Client and Getting the error...
Cannot find HVDI.DLL - Maybe not installed?


Here are the needed files to fix this problem and get your TeamSpeak up and running*:

http://mechresource.myvnc.com/upload/TS2_dlls.rar
::hvdi.dll     [133,120 - crc:3AC329F9]
::keypress.dll [9,728   - crc:4F0FED54]
::libspeex.dll [303,104 - crc:DB7C201C]
::libspeex.lib [17,072  - crc:BF89C893]


Put the following files into your windows system (system32 on NT systems) folder:
hvdi.dll
libspeex.dll
libspeex.lib


Then put the next file into the same folder as your teamspeak client:
keypress.dll


... then launch teamspeak and enjoy!

*=To open the pack (.RAR file) you'll need a program which can decompress/open it. You can find the appropriate one from http://www.rarlabs.com/download.htm

 top
Guest




Sat - Feb 17, '07 @ 06:15:52
Quote: chozo4

So your trying to use the Teamspeak Client and Getting the error...
Cannot find HVDI.DLL - Maybe not installed?


Here are the needed files to fix this problem and get your TeamSpeak up and running*:

http://mechresource.myvnc.com/upload/TS2_dlls.rar
::hvdi.dll     [133,120 - crc:3AC329F9]
::keypress.dll [9,728   - crc:4F0FED54]
::libspeex.dll [303,104 - crc:DB7C201C]
::libspeex.lib [17,072  - crc:BF89C893]


Put the following files into your windows system (system32 on NT systems) folder:
hvdi.dll
libspeex.dll
libspeex.lib


Then put the next file into the same folder as your teamspeak client:
keypress.dll


... then launch teamspeak and enjoy!

*=To open the pack (.RAR file) you'll need a program which can decompress/open it. You can find the appropriate one from http://www.rarlabs.com/download.htm



Forum Board Development Project (PortaBoard) v0.33
MechWarrior Resource Depot / ChoTek © 2006-2018

Execution Time 0.66088  |  GZip: Off  | 

Powered by ChoTek FlatFile DBv2Powered by PHP 4+ Valid HTML 4.01 Transitional